DNB Elements 1 & 2 Bundle

DNB Elements 1 & 2 Bundle To run those projects you need: Ableton Live version 8.4 and above Lennardigital Sylenth 1 (version 2.2 required) NI Massive 1.3.0 and above All Presets can be find in Preset folder. Mixdown is done in the box.(No 3rd Party Effects required)