OatsFX's Light Kit 2018

OatsFX's Light Kit 2018

This Kit is for Blender + AE!

I use AE CC 2017 and Blender 2.78.

Required Plugins for After Effects:
-Trapcode
-Looks

16 Materials!
CC!
4 Trapcodes!
Powered by