"insert cool title here" projectfile

You will need After Effects CC 2017 to open the project file. If you use an older After Effects Version the Projectfile will not work because CC17 files arent downgradeable.

The 3RD Party Plugins i used are not included in this package and i am not held responsible for getting them for you. That is on your behalf.
Plugins used :
Twixtor
RSMB
GenArts Sapphire 10
BCC 10
Red Giant (Universe, Color Suite, Trapcode etc.)
Omino Suite

Contact me on twitter (@Freqzi) for questions. TWEETING questions at me is the best way to get a hold of me.
There are NO REFUNDS, please contact me if you have a problem.
Please DO NOT distribute this copy. Thank you.
Powered by