Exiles 5 Project File

1 lit project file

After effects CC 2014 and up should work fine :)
CS6 shouldn't have any problems either but if you have questions you can contact me on twitter @SGVFX_

Will need Magic Bullet Looks, Trapcode Suite, BCC 10, Universe, Sapphire Products.
Powered by