iConadams v2.0 for Catalina

installer iConadams v2.0

*Only compatible from mac OS Catalina 10.15 and above 


Installing iConadams v2.0 for Catalina and above , Dark mode.

*Note that you are about to install a system modification. If you are not comfortable installing,

Backing up your computer, you can use Time Machine or another backup program.

It is required to disable System Integrity Protection in order to install iC.
 Click here to view the installation tutorial:
https://www.youtube.com/watch?v=hmQwcOyEWdA&t=41s

https://www.youtube.com/watch?v=aHKwNdNEyEY
sellfy