BadAss Effects Free Pack

4 High-Quality Transitions for FCPX

(You'll need version 10.4.3 or higher to run those plugins)